I am making packages for qwt and gd and I ended up with pondering about what to call the package. It does look like all libraries are prefixed with "lib" but most of them have lib prefixed in their name anyway. Couldn't find anything in the docs either. So, should all libraries be prefixed with "lib"? Thomas.