[Buildroot] Help Building Buildroot

Bernhard Fischer rep.dot.nop at gmail.com
Fri Jun 22 19:02:36 UTC 2007


On Fri, Jun 22, 2007 at 08:20:54PM +0200, Bernhard Fischer wrote:
>On Fri, Jun 22, 2007 at 01:24:32PM -0400, A M wrote:
>>Hi Guys,
>>
>>I can not seem to run make sucessfully using the daily snapshot of
>>buildroot. It seems to always break just after downloading ccache.  Here
>>is the out put of what I have. I have tried this over and over again.
>>
>>I have also attached my .config file.  Maybe there is something am
>>missing.
>>
>>My target board is the WRAP 2E-E PC Engines
>
>>(cd /home/amark/development/buildroot/build_i586/staging_dir/bin-ccache;
>>\
>>                ln -fs i586-linux-uclibc-gcc i586-linux-gcc; \
>>                ln -fs i586-linux-uclibc-gcc i586-linux-cc; \
>>                ln -fs i586-linux-uclibc-gcc i586-linux-uclibc-cc);
>>[ -f /home/amark/development/buildroot/build_i586/staging_dir/bin/i586-linux-uclibc-gcc ] && \
>>
>>mv /home/amark/development/buildroot/build_i586/staging_dir/bin/i586-linux-uclibc-gcc /home/amark/development/buildroot/build_i586/staging_dir/bin-ccache/
>>make: ***
>>[/home/amark/development/buildroot/build_i586/staging_dir/usr/bin/ccache] Error 1
>
>The toolchain now resides in staging_dir/usr/bin (formerly it was in
>staging_dir/bin), so this needs to be adjusted.
>I will fix that up ASAP, disable ccache for now until this is fixed.

Should be fixed as of r18897, please let me know if this works for you
again.




More information about the buildroot mailing list