[Buildroot] [buildroot] mkisofs patch

Alex Ugarte augarte at vicomtech.es
Fri Mar 9 09:24:08 UTC 2007


Hi all,

I have been testing buildroot for a couple of weeks, and at the beginning  
i could build an iso9660 image with no problems. But two days ago i  
cleaned all generated directories and I got an error that mkisofs did not  
exist.

I don't know why it worked the first time or why it didn't the second one,  
but after copying this patch  
(http://lfs.securewebservices.co.uk/patches/downloads/cdrtools/cdrtools-2.01-kernel_2.6-3.patch  
) into target/iso9660 it worked again. It's not necessary to modify the  
iso9660.mk file, as it already contains a instruction to apply every patch  
present on the target/iso9660 directory.

cheers,

Alex

-- 

Álex Ugarte Iñiguez de Heredia
Investigador / Researcher

VICOMTech - Visual Interaction and Communication Technologies Center
Mikeletegi Pasealekua, 57 - Parque Tecnológico
E-20009 Donostia - San Sebastián, Spain
Tel: +[34] 943 30 92 30
Fax: +[34] 943 30 93 93
e-mail: augarte at vicomtech.es
http://www.vicomtech.es

*** member of INI-GraphicsNet ****
http://www.inigraphics.net
*** member of IK4 Research Alliance ****
http://www.ik4.es

-----------------------------------------------------
VICOMTech is an ISO 9001:2000 certified institute
-----------------------------------------------------



More information about the buildroot mailing list