[Buildroot] [PATCH] fix bash job control (was: my /etc/init.d/rcS won't run)

Wade Berrier wberrier at gmail.com
Mon Aug 4 20:53:43 UTC 2008


On Mon, Aug 4, 2008 at 11:56 AM, Brian Beattie <beattie at beattie-home.net> wrote:
> On 8/4/2008, "Wade Berrier" <wberrier at gmail.com> wrote:
>>And now the actual patch :-P
>>On Mon, Aug 4, 2008 at 10:35 AM, Wade Berrier <wberrier at gmail.com> wrote:
>>> Hi,
>>> Marc from the previous thread pointed me in the right direction to fix this.
>>> Attached is a patch to bash.mk so it builds correctly and can be used
>>> from busybox's init.
> I tried the patch, but got the attched errors (edited for brevity)

I remember seeing those errors last week when I tried this, but I'm
not seeing them now.

I must have changed something else in my config :(  But I know it
works now because I've done a full rebuild.

Attaching my bash config.log to see if that helps.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: config.log.bz2
Type: application/x-bzip2
Size: 22441 bytes
Desc: not available
URL: <http://lists.busybox.net/pipermail/buildroot/attachments/20080804/fa635636/attachment.bz2>

More information about the buildroot mailing list