[Buildroot] [Bug 575] Buildroot Libtool Patch Fails

bugzilla at busybox.net bugzilla at busybox.net
Mon Aug 24 10:14:59 UTC 2009


https://bugs.busybox.net/show_bug.cgi?id=575





--- Comment #6 from Will Newton <will.newton at gmail.com>  2009-08-24 10:14:58 UTC ---

The error you are seeing is because uClibc linuxthreads.old does not have
support for some newer features of pthreads that WebKit uses.

There is a patch that has been proposed for uClibc to fix this, but I am not
sure how correct it is and I don't know if there are plans to merge it:

http://www.mail-archive.com/uclibc@uclibc.org/msg02399.html

You could try building with this patch in toolchain/uClibc or try using the new
linuxthreads library and see if that is more successful.


-- 
Configure bugmail: https://bugs.busybox.net/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.



More information about the buildroot mailing list