[Buildroot] Does the kexec package buildroot-2009.05 for i386?

Bill Bogstad bogstad at pobox.com
Fri Aug 28 16:20:26 UTC 2009

On Fri, Aug 28, 2009 at 10:49 AM, Peter Korsgaard<jacmet at uclibc.org> wrote:
>>>>>> "Bill" == Bill Bogstad <bogstad at pobox.com> writes:
> It builds here without any problems. Have you set BR2_JLEVEL to
> something else than 1? Could you please post your .config?

FYI, I'm a total newbie where buildroot is concerned.

Build Host: Ubuntu 8.04 with most native development packages
installed and up to date patches.

I re-ran my build as specified below and still get the same errors:

1. make menuconfig and took all the defaults + adding kexec.  This was
from a clean directory.
2. nohup make

I'll attach the resulting .config just in case, but it should be
easily repeatable on any Ubuntu 8.04 system.

Bill Bogstad

P.S. Interestingly, I just did essentially the same thing with
buildroot-2009.08-rc3 and it builds.  I now have four different config
files 05/08 * kexec/nokexec and the only one that fails is 05 with
kexec.   Oh, I've also tried to build 05 with kexec twice (starting
from unarchiving buildroot tar file) and I get the same error each
time so I don't think it's some hardware problem on my build host.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: config.kexec.05
Type: application/octet-stream
Size: 18051 bytes
Desc: not available
URL: <http://lists.busybox.net/pipermail/buildroot/attachments/20090828/79fc0ca9/attachment-0002.obj>

More information about the buildroot mailing list