[Buildroot] [PATCH] toolchain/uClibc: add patch to rename getline to get_line in unifdef.c
jacmet at uclibc.org
Mon Jun 1 06:05:47 UTC 2009
>>>>> "Pavel" == Pavel Roskin <proski at gnu.org> writes:
Pavel> getline() is a standard libc function with a different signature.
Pavel> Signed-off-by: Pavel Roskin <proski at gnu.org>
I can see how this might confuse stuff, but what error do you get
exactly? Have you sent this to the uclibc people?
Bye, Peter Korsgaard
More information about the buildroot