[Buildroot] [PATCH] qt: fix alsa-lib dependency

Peter Korsgaard jacmet at uclibc.org
Mon Jul 26 20:53:30 UTC 2010


>>>>> "Luca" == Luca Ceresoli <list at lucaceresoli.net> writes:

 Luca> luca at lucaceresoli.net wrote:
 >> From: Luca Ceresoli <luca at lucaceresoli.net>
 >> 
 >> If BR2_PACKAGE_QT_AUDIO_BACKEND=y, QtMultimedia requires the audio backend
 >> to be already in staging in order to compile.
 >> The backend is system-dependent, but since buildroot builds Linux systems
 >> only, it is safe to assume that the it will be always ALSA.
 >> 

 Luca> Peter, are you considering this for 2010.08?

Yes, committed - Thanks.

-- 
Bye, Peter Korsgaard



More information about the buildroot mailing list